Increased API Error rates for VMware Cloud Service
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are fully operational. The provisioning of new SDDCs are working as expected. This is the final notification for this incident.

Start Time: June 12, 2020 06:41 UTC
End Time: June 12, 2020 13:40 UTC

Impact: None.
Posted Jun 12, 2020 - 14:00 UTC
Identified
VMware engineering team have identified the root cause and working towards complete recovery of services. The next updates will be available in next 4 hours.

Start Time: June 12, 2020 06:41 UTC
End Time: N/A

Impact: Users might observe intermittent failure to provision new SDDCs. Add host operation should work as expected. The existing workload is not impacted.
Posted Jun 12, 2020 - 12:47 UTC
Update
VMware engineering team continues to make further progress on mitigating the impact. The next updates will be available in next 4 hours.

Start Time: June 12, 2020 06:41 UTC
End Time: N/A

Impact: Users might observe intermittent failure to provision new SDDCs. Add host operation should work as expected. The existing workload is not impacted.
Posted Jun 12, 2020 - 11:42 UTC
Update
VMware engineering team continues to make progress on isolating the root cause and mitigating the impact. The next updates will be available in next 4 hours.

Start Time: June 12, 2020 06:41 UTC
End Time: N/A

Impact: Users might observe intermittent failure to add host, add a cluster, add new SDDCs. The existing workload is not impacted.
Posted Jun 12, 2020 - 10:38 UTC
Update
VMware Engineering Teams continues to work on identifying the root cause of the increased error rates. We are working to mitigate the impact. Additional updates will be posted as they become available.

Start Time: June 12, 2020 06:41 UTC
End Time: N/A

Impact: Users might observe intermittent failure to add host, add a cluster, add new SDDCs. The existing workload is not impacted.
Posted Jun 12, 2020 - 09:53 UTC
Investigating
VMware Cloud service is currently experiencing Increased API Error rates. Users might observe intermittent failure to add host, add cluster, and add new SDDCs. The VMware engineering team is working on this to resolve the issue at the earliest. More updates will be provided as available

Start Time: June 12, 2020 06:41 UTC
End Time: N/A

Impact: Users might observe intermittent failure to add host, add a cluster, add new SDDCs. The existing workload is not impacted.
Posted Jun 12, 2020 - 09:17 UTC
This incident affected: VMware Cloud on AWS SDDC (Asia Pacific (Singapore), Asia Pacific (Sydney), Asia Pacific (Mumbai), Asia Pacific (Tokyo), Asia Pacific (Seoul), Canada (Central), Europe (Ireland), Europe (London), Europe (Paris), Europe (Frankfurt), South America (São Paulo), Stockholm, US East (N. Virginia), US East (Ohio), US West (N. California), US West (Oregon)).