VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware teams have resolved the VMware Cloud Services issue. All VMware Cloud services are running as expected. This incident is resolved and there will be no further updates.

Start Time: November 14, 2021 10:40 UTC
End Time: November 14, 2021 13:48 UTC

Impact: No impact
Posted Nov 14, 2021 - 14:07 UTC
Update
VMware Engineering team continues to stabilize the service. More updates will be posted as it becomes available.

Start Time: November 14, 2021 10:40 UTC
End Time: N/A

Impact: Few customers may have issues while extracting the usage reports
Posted Nov 14, 2021 - 11:13 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 14, 2021 10:40 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 14, 2021 - 10:43 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Learning Platform (VMware Learning Platform), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).