VMware Cloud on AWS - Network issues with NSX-T
Incident Report for VMware Cloud Services
Resolved
Our VMware Cloud on AWS engineers have completed the validation effort. The network issues with SDDCs using NSX-T with Direct Connect have been remediated and the incident is now resolved.

Start Time: December 07, 2018 02:00 PM UTC
End Time: December 07, 2018 08:07 PM UTC

Impact: None
Posted Dec 08, 2018 - 01:32 UTC
Update
The network issues with SDDCs using NSX-T with Direct Connect have been remediated. Our VMware Cloud on AWS engineers will validate and monitor the service over the next 12 hours to ensure no other related issues exist. We will update once validation/monitoring is complete.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: No impact expected as we validate and monitor full service functionality.
Posted Dec 07, 2018 - 23:37 UTC
Update
The network issues with SDDCs using NSX-T with Direct Connect have been remediated. Our VMware Cloud on AWS engineers will validate and monitor the service over the next 12 hours to ensure no other related issues exist. We will update once validation/monitoring is complete.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: No impact expected as we validate and monitor full service functionality.
Posted Dec 07, 2018 - 23:18 UTC
Monitoring
The network issues with SDDCs using NSX-T with Direct Connect have been remediated. Our VMware Cloud on AWS engineers will validate and monitor the service over the next 12 hours to ensure no other related issues exist. We will update once validation/monitoring is complete.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: No impact expected as we validate and monitor full service functionality.
Posted Dec 07, 2018 - 23:11 UTC
Update
Users may experience network issues with SDDCs using NSX-T with Direct Connect. Our VMware Cloud on AWS engineers have isolated the issue to SDDCs using NSX-T with Direct Connect. The remediation actions in production are still in progress. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with SDDCs using NSX-T with Direct Connect.
Posted Dec 07, 2018 - 20:57 UTC
Update
Users may experience network issues with SDDCs using NSX-T with Direct Connect. Our VMware Cloud on AWS engineers have isolated the issue to SDDCs using NSX-T with Direct Connect. The remediation actions in production continues. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with SDDCs using NSX-T with Direct Connect.
Posted Dec 07, 2018 - 19:52 UTC
Update
Users may experience network issues with SDDCs using NSX-T with Direct Connect. Our VMware Cloud on AWS engineers have isolated the issue to SDDCs using NSX-T with Direct Connect. The remediation actions in production continues. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with SDDCs using NSX-T with Direct Connect.
Posted Dec 07, 2018 - 18:56 UTC
Update
Users may experience network issues with SDDCs using NSX-T with Direct Connect. Our VMware Cloud on AWS engineers have isolated the issue to SDDCs using NSX-T with Direct Connect. The team has initiated the remediation actions in production. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with SDDCs using NSX-T with Direct Connect.
Posted Dec 07, 2018 - 17:48 UTC
Identified
Users may experience network issues with SDDCs using NSX-T with Direct Connect. Our VMware Cloud on AWS engineers have isolated the issue to SDDCs using NSX-T with Direct Connect. The team has verified remediation actions and is working on a plan to push the fix. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with SDDCs using NSX-T with Direct Connect
Posted Dec 07, 2018 - 16:43 UTC
Update
Users may experience network issues with SDDCs using NSX-T with Direct Connect. Our VMware Cloud on AWS engineers are investigating the issue and have isolated it to SDDCs using NSX-T with Direct Connect. The team is working on a remediation plan. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with SDDCs using NSX-T with Direct Connect.
Posted Dec 07, 2018 - 15:40 UTC
Investigating
Users may experience network issues in SDDCs using NSX-T. Our VMware Cloud on AWS engineers are investigating the issue. Please contact Global Support Services if you are experiencing an issue. Additional updates will be provided as soon as possible.

Start Time: December 07, 2018 02:00 PM UTC
End Time: N/A

Impact: Users may experience networking issues with NSX-T SDDCs.
Posted Dec 07, 2018 - 14:44 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).