Resolved

VMWare engineering validated and confirmed that the Skyline service is operational. There will be no further updates to be provided.

Start Time: December 02, 2021 10:02 UTC End Time: December 02, 2021 10:16 UTC

Impact: Customers would have experienced issues while accessing Findings data and Inventory Summary in Skyline Advisor during the incident.

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 02, 2021 10:02 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components