VMware vRealize Automation Cloud Issue - Germany
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified the issue and resolved it. There will be no more updates posted on this issue.

Start Time: June 09, 2021 15:00 UTC
End Time: June 09, 2021 15:57 UTC

Impact: None.
Posted Jun 09, 2021 - 16:35 UTC
Update
VMware Engineering team continues to actively investigate the issue. Further updates will be provided as available.

Start Time: June 09, 2021 15:00 UTC
End Time: N/A

Impact: Intermittent errors accessing or functionality issues with VMware vRealize Automation Cloud Service.
Posted Jun 09, 2021 - 15:52 UTC
Update
VMware Engineering team have identified an issue with the VMware vRealize Automation Cloud service specific to Germany location only. We are actively diagnosing the issue and shall provide an update as available.

Start Time: June 09, 2021 15:00 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 09, 2021 - 15:23 UTC
Investigating
VMware vRealize Automation Cloud is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 09, 2021 15:00 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 09, 2021 - 15:03 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, Europe (Frankfurt)).