Degraded performance issues with Skyline Log Assist Service
Incident Report for VMware Cloud Services
Resolved
The VMware engineering teams have found and mitigated the cause of this incident. All Skyline services are working as expected. This incident is resolved and there will be no further updates.

Start Time: May 11, 2020, 15:30 UTC
End Time: May 11, 2020, 22:10 UTC

Impact: No impact
Posted May 11, 2020 - 22:34 UTC
Identified
The VMware teams have identified the cause of the response and latency issues and are reviewing options to mitigate the issue. More updates will be provided as available.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: Users may experience slow response or latency while uploading log assist files.
Posted May 11, 2020 - 21:44 UTC
Update
The VMware teams continue to investigate this issue. More updates will be provided as available.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: Users may experience slow response or latency while uploading log assist files.
Posted May 11, 2020 - 21:15 UTC
Update
The VMware teams continue to investigate this issue. The overall latency and performance has improved but this incident is still active. More updates will be provided as available.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: Users may experience slow response or latency while uploading log assist files.
Posted May 11, 2020 - 20:07 UTC
Update
The VMware Engineering team continues to investigate this incident. More updates will be provided within 1 hour.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: Users may experience slow response or latency while uploading log assist files.
Posted May 11, 2020 - 19:14 UTC
Update
The VMware Engineering team continues to investigate this incident. More updates will be provided within 1 hour.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: Users might experience slowness while uploading Log Assist files.
Posted May 11, 2020 - 18:11 UTC
Update
VMware Engineering team is working towards isolating and fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: Users might experience slowness while uploading Log Assist files.
Posted May 11, 2020 - 17:14 UTC
Investigating
VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: May 11, 2020, 15:30 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted May 11, 2020 - 16:45 UTC
This incident affected: VMware Skyline.