VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team manually verified and confirmed that all functionalities of VMware Cloud Services are working as expected. This is the final notification for this incident.

Impact: None

Start Time: November 16, 2021 18:46 UTC
End Time: November 16, 2021 18:47 UTC
Posted Nov 16, 2021 - 20:00 UTC
Update
VMware engineering team is investigating limited functionality issues potentially impacting User services and Billing services. All other service functionalities are not impacted. More updates shall be provided within 1 hour.

Impact: Users may experience functionality issues with User services and Billing services. Existing workloads are not impacted.

Start Time: November 16, 2021 18:46 UTC
End Time: N/A
Posted Nov 16, 2021 - 19:32 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 16, 2021 18:46 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 16, 2021 - 18:50 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Learning Platform (VMware Learning Platform), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).