Resolved
Resolved

VMware engineering teams were able to resolve the latency issue for Log Assist. This service is now working as intended. This incident is now resolved.

Start Time: January 27, 2021 14:38 UTC End Time: January 28, 2021 3:36 UTC

Impact: None

Update

The latency while uploading Log assist files are within normal operating levels. VMware engineering team continue to review the data captured during the event. Updates will be provided as additional information becomes available.

Start Time: January 27, 2021 14:38 UTC End Time: January 28, 2021 3:36 UTC

Impact: None

Update

The service experienced a 31 minute latency issue during the monitoring period. VMware engineers are reviewing data captured during the the event. Updates will be provided as additional information becomes available.

Start Time: January 27, 2021 14:38 UTC End Time: January 28, 2021 3:36 UTC

Impact: None

Monitoring

The service has returned to normal operating levels. VMware engineers will continue to monitor the service for stability. Updates will be provided as additional information becomes available.

Start Time: January 27, 2021 14:38 UTC End Time: January 28, 2021 3:36 UTC

Impact: None

Update

VMware engineers continue to investigate the issue. Additional updates will be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time:

Impact: Customers may experience slow response or latency while uploading log assist files.

Investigating

Latency has risen above acceptable levels. VMware engineers are investigating the issue. Additional updates will be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time:

Impact: Customers may experience slow response or latency while uploading log assist files.

Update

A slight increase in latency has been observed. Monitoring will continue for an additional hour. Additional updates will be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time: January 27, 2021 18:23 UTC

Impact: None.

Monitoring

A change was reverted and latency has dropped to acceptable levels. The environment is being monitored to confirm latency remains low. Additional updates will be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time: January 27, 2021 18:23 UTC

Impact: None.

Update

VMware engineering personnel continue to investigate the latency issues with the Skyline Log Assist service. The latency has subsided from previous peaks but continues to be above normal levels. More updates shall be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time: N/A

Impact: Customers may experience slow response or latency while uploading log assist files.

Update

VMware engineering personnel have been engaged to investigate the latency issues with the Skyline Log Assist service. More updates shall be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time: N/A

Impact: Customers may experience slow response or latency while uploading log assist files.

Update

VMware engineering team continues to investigate the latency issues with the Skyline Log Assist service. More updates shall be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time: N/A

Impact: Customers may experience slow response or latency while uploading log assist files.

Update

VMware Skyline Log Assist is experiencing performance degradation issues. VMware engineering team is investigating on the same. More updates shall be provided in the next 1 hour.

Start Time: January 27, 2021 14:38 UTC End Time: N/A

Impact: Customers may experience slow response or latency while uploading log assist files.

Investigating

VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 27, 2021 14:38 UTC End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components