Performance Degradation with VMware Log Intelligence
Incident Report for VMware Cloud Services
Resolved
Service is fully restored and all functionalities are working as expected. This is the final notification for this incident.

Start Time: October 11, 2019 21:38 UTC
End Time: October 12, 2019 02:15 UTC

Impact: None
Posted 6 days ago. Oct 12, 2019 - 02:19 UTC
Identified
VMware Engineering team has identified the root cause and fix has been implemented. System is now working as expected. However, messages will continue to be delayed until backlog is completed. Next update in 30 mins.

Start Time: October 11, 2019 21:38 UTC
End Time: N/A

Impact: Customers might experience log ingestion delays.
Posted 6 days ago. Oct 12, 2019 - 01:28 UTC
Investigating
VMware Log Intelligence service is experiencing performance degradation issues. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: October 12, 2019 00:08 UTC
End Time: N/A

Impact: Customers can expect to see log ingestion delays ranging from 30 to 90 minutes.
Posted 7 days ago. Oct 12, 2019 - 00:17 UTC
This incident affected: VMware Log Intelligence.