VMware Cloud Services - Backend Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved. Billing, Usage, Subscription and Support Services are working as expected.

Start Time: March 12, 2019 02:45 PM UTC
End Time: March 12, 2019 03:45 PM UTC

Impact: None
Posted 3 months ago. Mar 12, 2019 - 20:29 UTC
Monitoring
Our Engineers have identified the issue and a fix has been implemented. Billing, Usage, Subscription and Support Services are restored and VMware Cloud Services are fully functional. Close Monitoring in progress. We will provide updates as necessary.

Start Time: March 12, 2019 02:45 PM UTC
End Time: March 12, 2019 03:45 PM UTC

Impact: None
Posted 3 months ago. Mar 12, 2019 - 16:09 UTC
Investigating
VMware Cloud backend services are experiencing availability issues. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: March 12, 2019 02:45 PM UTC
End Time: N/A

Impact: Users are able to login to the consoles of our VMware Cloud Services however some functions such as Usage, Subscription, Support Services, etc. may be unavailable or experience issues.
Posted 3 months ago. Mar 12, 2019 - 15:42 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline.