Availability Issues with VMware Cloud on AWS SDDC for Europe London Region
Incident Report for VMware Cloud Services
Postmortem

Event Summary
A rapid raise in temperature within the EU-West-2 Availability Zone Data Center resulted in a power outage across multiple racks.

Impact Summary
A number of VMConAWS SDDCs experienced downtime.

Event Cause
Cooling system controller failure.

Posted Sep 18, 2020 - 17:45 UTC

Resolved
Services remain to be completely operational and stable. This incident stands resolved.

Start Time: August 25, 2020, 09:21 UTC
End Time: August 25, 2020, 20:00 UTC

Impact: None
Posted Aug 26, 2020 - 01:18 UTC
Monitoring
VMware Engineering teams have restore stability on all affected SDDC's and instances. This incident is now in monitoring state.

Start Time: August 25, 2020, 09:21 UTC
End Time: August 25, 2020, 20:00 UTC

Impact: None
Posted Aug 25, 2020 - 21:58 UTC
Update
The VMware engineering teams continue to make progress on restoring all services for the few remaining affected instances and SDDCs.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 20:16 UTC
Update
The VMware engineering teams continue to make progress on restoring all services for the remaining affected instances and SDDCs.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 19:05 UTC
Update
The VMware engineering teams continue to work to restore all services on remaining affected instances and SDDCs.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 17:58 UTC
Update
The VMware engineering team restored services to additional subset of the SDDCs. We are continuing to work to restore all services on remaining affected instances and SDDCs.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 16:38 UTC
Update
The VMware engineering team continues to make progress to recover services for the impacted customers. Next update shall be provided with in 1 hour.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 15:06 UTC
Update
The VMware engineering team continues to make progress towards recovering a few remaining impacted services. More updates shall be provided within 1 hour.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 13:02 UTC
Identified
VMware Cloud Services for the Europe London region are largely recovered now. The VMware engineering team continues to make progress towards fixing the remaining impacted services at the earliest. More updates shall be provided within 1 hour.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 12:00 UTC
Update
VMware engineering team is working towards fixing the issue at the earliest and more updates shall be provided within 1 hour.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 11:36 UTC
Update
VMware engineering team is currently investigating the issue and more updates shall be provided within 1 hour.

Start Time: August 25, 2020, 09:21 UTC
End Time: N/A

Impact: Users in Europe London region may experience issues while accessing the service and expect an impact on existing workloads.
Posted Aug 25, 2020 - 10:54 UTC
Investigating
VMware Cloud on AWS SDDC is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: August 25, 2020 09:21 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Aug 25, 2020 - 10:30 UTC
This incident affected: VMware Cloud on AWS SDDC (Europe (London)).