VMware Cloud on AWS Functionality Issue
Incident Report for VMware Cloud Services
Resolved
The Networking and Security Tab continues to work as expected and the service is fully functional. This is the final notification for this incident

Start Time: February 12, 2020 12:21 UTC
End Time: February 12, 2020 15:40 UTC

Impact: None
Posted Feb 12, 2020 - 16:51 UTC
Monitoring
VMware Engineering team applied the fix to resolve the issue. Networking and Security Tab is loading as expected. Close monitoring to continue for stability. More updates shall be provided if required.

Start Time: February 12, 2020 12:21 UTC
End Time: February 12, 2020 15:40 UTC

Impact: None
Posted Feb 12, 2020 - 16:01 UTC
Update
VMware Engineering team continues to work towards mitigating the issue. More updates shall be provided within 1 hour.

Start Time: February 12, 2020 12:21 UTC
End Time: N/A

Impact: User may not be able to access “Networking & Security Tab”. User might not be able to make any changes to the Network Configuration. We do NOT expect any impact to the existing workloads.
Posted Feb 12, 2020 - 15:28 UTC
Update
VMware Engineering team continues to work towards fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: February 12, 2020 12:21 UTC
End Time: N/A

Impact: User may not be able to access “Networking & Security Tab”. User might not be able to make any changes to the Network Configuration. We do not expect any impact to the existing workloads.
Posted Feb 12, 2020 - 14:06 UTC
Identified
VMware Engineering team has identified the issue and are working towards fixing the issue at the earliest. More updates shall be provided within an hour.

Start Time: February 12, 2020 12:21 UTC
End Time: N/A

Impact: User may not be able to access “Networking & Security Tab”. User might not be able to make any changes to the Network Configuration. We do not expect any impact to the existing workloads.
Posted Feb 12, 2020 - 12:59 UTC
Update
VMware Engineering team identified the issue and are working towards fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: February 12, 2020 12:21 UTC
End Time: N/A

Impact: User may not be able to access “Networking & Security Tab”. User might not be able to make any changes to the Network Configuration. We do not expect any impact to the existing workloads.
Posted Feb 12, 2020 - 12:53 UTC
Investigating
VMware Cloud on AWS is experiencing Functionality issues. We are currently investigating the issue with the “Network & Security Tab” and will provide an additional update as soon as possible.

Start Time: February 12, 2020 12:21 UTC
End Time: N/A

Impact: User may not be able to access “Networking & Security Tab”. User might not be able to make any changes to the Network Configuration. We do not expect any impact to the existing workloads.
Posted Feb 12, 2020 - 12:45 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).