Resolved
Resolved

VMware Engineering team has resolved the issue. This is the final notification for this incident.

Start Time: April 09, 2021 08:38 UTC End Time: April 09, 2021 10:28 UTC

Impact: None

Update

VMware engineering team is investigating the VMware Cloud Services Functionality issues. More updates shall be provided in the next 1 hour.

Start Time: April 09, 2021 08:38 UTC End Time: N/A

Impact: Users will not be able to access usage-related information which is uploaded, based on request/record ID and raw usage.

Investigating

VMware Cloud Services is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: April 09, 2021 08:38 UTC End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh