Issues with Subscription,Usage and Billing Service APIs
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 04, 2019 07:19 AM UTC
End Time: February 04, 2019 07:30 AM UTC

Impact: None
Posted 11 days ago. Feb 04, 2019 - 09:23 UTC
Update
We have failed back to Primary token generation solution and validated Application Refresh token with SAAS IT APIs, are working as expected.

Impact: None

Start Time: February 04, 2019 07:19 AM UTC
End Time: N/A
Posted 11 days ago. Feb 04, 2019 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Impact: None

Start Time: February 04, 2019 07:19 AM UTC
End Time: N/A
Posted 12 days ago. Feb 04, 2019 - 08:01 UTC
Identified
Issues with generation of Application refresh tokens has been identified now.We have failed over to secondary token generation solution. Users would no longer see issues with retrieving Subscription, Billing, Support and Usage related details.

Impact: Users might have experienced issues while logging into VMware cloud services console. We do not expect an impact to existing workloads.

Start Time: February 04, 2019 07:19 AM UTC
End Time: N/A
Posted 12 days ago. Feb 04, 2019 - 07:49 UTC
Investigating
Please be advised that we are experiencing an issue with VMware Cloud Services which impact to view the Subscription, Billing and Usage related details. We will keep you posted with updates.

Users might have experienced issues while logging into VMware cloud services.

Start Time: February 04, 2019 07:19 AM UTC
End Time: N/A

Impact: Customers will not able to view the Subscription, Billing, Support and Usage related details.
Posted 12 days ago. Feb 04, 2019 - 07:47 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, and VMware Skyline.