VMware Skyline Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have resolved the issue with Skyline services. All VMware Skyline services are running as expected. This incident is resolved and there will be no further updates.

Start Time: January 09, 2021 09:50 UTC
End Time: January 09, 2021 11:42 UTC

Impact : None
Posted Jan 09, 2021 - 12:03 UTC
Update
VMware Engineering team is aware of an issue with the VMware Skyline Services and continues to work towards isolating and fixing the issue at the earliest. More updates shall be provided in the next 1 hour.

Start Time: January 09, 2021 09:50 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 09, 2021 - 11:26 UTC
Update
VMware engineering team is currently investigating the issue. More updates shall be provided in next 1 hour.

Start Time: January 09, 2021 09:50 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 09, 2021 - 10:30 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 09, 2021 09:50 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 09, 2021 - 10:13 UTC
This incident affected: VMware Skyline.