Notification : VMware Cloud on AWS Service Scheduled Maintenance - SDDC update to VMC Version 1.4 Patch 01

14 days
Complete
Complete

The scheduled maintenance has been completed.

Update

Maintenance has been rescheduled for all production SDDCs for update to VMC Version 1.4 Patch 01v2 to include a critical bug fix. The roll-out will happen in a phased manner starting 6/20/2018 7:00 AM PT and is expected to occur over a two week period, ending 6/28/2018.

Note: The exact date and time of a customer SDDC update will be notified to customers through automated email notices. All updates will be performed during off-business hours.

Brief description of the change: SDDC: update to VMC Version 1.4 Patch 01v2 Customer(s) Affected: All Production SDDCs Customer Down Time: ~4 hours (VC will not be accessible during control plane update. Workloads will function as usual)

Additional Information and Support: • Release Notes are available at: https://docs.vmware.com/vmc/releasenote • For additional support, please utilize the chat function within the VMC Console, or by filing a request from MyVMware at http://my.vmware.com

Underway

The Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

Please be advised that VMC team will be performing maintenance on the service. The roll-out will happen in a phased manner starting 6/18/2018 and is expected to occur over a two week period.

Note: The exact date and time of a customer SDDC update will be notified to customers through automated email notices. All updates will be performed during off-business hours.

Additional Information and Support: Release Notes are available at: https://docs.vmware.com/vmc/releasenote For additional support, please utilize the chat function within the VMC Console, or by filing a request from MyVMware at http://my.vmware.com

Impact: All production SDDCs will be upgraded. Customer downtime will be about 4 hours. VC will not be accessible during control plane upgrade. Workloads will function as usual

Began at:

Affected components