Resolved

VMware Engineering team have restored the Skyline Advisor service and the service is stable and fully operational. This incident stands resolved.

Start Time: July 25, 2021 11:07 UTC End Time: July 25, 2021 11:14 UTC

Impact: None

Update

VMware Engineering teams are engaged to investigate this issue. Further updates shall be provided in the next 1 hour.

Start Time: July 25, 2021 11:07 UTC End Time: N/A

Impact: Users may experience intermittent login issues with Skyline Advisor service

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 25, 2021 11:07 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components