VMware Cloud PKS Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has mitigated the failures observed on VMware CloudPKS. The service is fully operational and this is the final notification for this incident.

Start Time: August 05, 2019 01:13 UTC
End Time: August 05, 2019 05:48 UTC
Impact: None
Posted 18 days ago. Aug 05, 2019 - 07:04 UTC
Identified
VMware Engineering team have identified the issue and are working towards restoration. Next update will be provided within '4' hours.

Start Time: August 05, 2019 01:13 UTC
End Time: N/A

Impact: Customers logging into the console may experience delays or failures which will likely succeed upon multiple re-tries. There will be no impact with create/delete clusters. Existing workloads in existing clusters are not expected to be impacted.
Posted 19 days ago. Aug 05, 2019 - 05:20 UTC
Update
VMware Engineering team continue to investigate the failures or delays observed on the VMware CloudPKS UI. We shall provide further updates within the next '2' hours.

Start Time: August 05, 2019 01:13 UTC
End Time: N/A

Impact: Customer logging into the console may experience delays or failures. There will be no impact with create/delete clusters. Existing workloads in existing clusters are not expected to be impacted.
Posted 19 days ago. Aug 05, 2019 - 04:03 UTC
Update
VMware Engineering teams are still in the process of narrowing down the issue. We will provide the next update in an hour.

Start Time: August 05, 2019 01:13 UTC
End Time: N/A

Impact: Customer logging into the console may experience delays or failures. There will be no impact with create/delete clusters. Existing workloads in existing clusters are not expected to be impacted.
Posted 19 days ago. Aug 05, 2019 - 02:59 UTC
Update
VMware Engineering teams are currently investigating the issue further. More updates shall be provided as available.

Start Time: August 05, 2019 01:13 UTC
End Time: N/A

Impact: Customers may not be able to create/delete new clusters across regions. The UI access may be slow. Existing workloads in existing clusters are not expected to be impacted.
Posted 19 days ago. Aug 05, 2019 - 02:03 UTC
Investigating
VMware Cloud PKS is experiencing Performance Degradation issues. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: August 05, 2019 01:13 UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted 19 days ago. Aug 05, 2019 - 01:18 UTC
This incident affected: VMware Cloud PKS.