Solution Builder Issue
Incident Report for VMware Cloud Services
Resolved
Solution Builder team has applied the fix and validated the services. This is the final notification for this incident.

Start Time: September 14, 2023 07:05 UTC
End Time: September 14, 2023 07:11 UTC

Current Impact: Currently None (During the incident users might have experienced issues while accessing SB Pricing service)
Posted Sep 14, 2023 - 07:29 UTC
Investigating
Solution Builder is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 14, 2023 07:05 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Sep 14, 2023 - 07:08 UTC
This incident affected: Solution Builder.