CloudHealth Secure State - Data collection for Azure services are intermittently failing
Incident Report for VMware Cloud Services
Resolved
Secure State service is now Operational. We verified data collection for all Azure services are back to normal. We apologize for the impact caused by this incident.

Start Time: April 02, 2021 00:34 UTC
End Time: April 02, 2021 01:48 UTC

Impact: None.
Posted Apr 02, 2021 - 01:57 UTC
Update
Secure State service is still experiencing an incident. We are continuing to monitor the Azure services status.

Start Time: April 02, 2021 00:34 UTC
End Time: N/A

Impact: Data collection for Azure services is failing intermittently.
Posted Apr 02, 2021 - 01:19 UTC
Identified
Due to an ongoing incident in the Azure Platform, Secure State is intermittently failing to collect Azure data. We are waiting for the recovery of Azure services.

Start Time: April 02, 2021 00:34 UTC
End Time: N/A

Impact: Data collection for Azure services is failing intermittently.
Posted Apr 02, 2021 - 00:42 UTC
Investigating
VMware Secure State is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: April 02, 2021 00:34 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Apr 02, 2021 - 00:35 UTC
This incident affected: VMware Secure State.