SDDC Create/Update/Delete operations failing on VMware Cloud on AWS
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: March 13, 2018 11:25 AM UTC
End Time: March 13, 2018 04:14 PM UTC

Impact: None
Posted 9 months ago. Mar 13, 2018 - 16:40 UTC
Update
Our DNS provider has confirmed that this incident has been resolved and SDDC Create/Update/Delete operations are working as expected.

Start Time: March 13, 2018 11:25 AM UTC
End Time: March 13, 2018 04:14 PM UTC

Impact: None
Posted 9 months ago. Mar 13, 2018 - 16:39 UTC
Update
We have escalated this issue to our DNS provider. According to the service provider, all the relevant teams have been engaged and are currently working to mitigate the issue. We will update here as soon as we receive additional information from our provider.

Start Time: March 13, 2018 11:25 AM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs
Posted 9 months ago. Mar 13, 2018 - 15:48 UTC
Investigating
Please be advised that our DNS provider is currently experiencing an issue which is causing SDDC Create/Update/Delete operations failures. We will keep you posted with updates.

Start Time: March 13, 2018 11:25 AM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 9 months ago. Mar 13, 2018 - 14:04 UTC
This incident affected: VMware Cloud on AWS.