Pivotal Tracker Search Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix and all functionalities are working as expected. This is the final notification for this incident.

Start Time: August 15, 2022 18:15 UTC
End Time: August 15, 2022 18:30 UTC

Impact: No impact
Posted Aug 15, 2022 - 18:41 UTC
Identified
VMware Engineering team identified the issue and is working towards applying a fix to restore the search functionality. More updates shall be provided within 1 hour.

Start Time: August 15, 2022 18:15 UTC
End Time: N/A

Impact: Users may experience issues with search functionality. Workflows, existing workloads and all other functionalities are working as expected.
Posted Aug 15, 2022 - 18:32 UTC
Investigating
Pivotal Tracker is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 15, 2022 18:15 UTC
End Time: N/A

Impact: Under Assessment.
Posted Aug 15, 2022 - 18:17 UTC
This incident affected: Pivotal Tracker.