VMware Skyline Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. Users should be able to login to VMware Skyline Advisor via my.vmware.com. This issue has been resolved.

Start Time: March 06, 2019 02:05 PM UTC
End Time: March 06, 2019 02:37 PM UTC

Impact: None
Posted 19 days ago. Mar 06, 2019 - 15:14 UTC
Monitoring
The intermittent login issues with the VMware Skyline Service for Skyline Advisor via my.vmware.com has been mitigated. Our engineers are monitoring for any potential issues and will provide an update if necessary.

Start Time: March 06, 2019 02:05 PM UTC
End Time: March 06, 2019 02:37 PM UTC

Impact: None
Posted 19 days ago. Mar 06, 2019 - 14:47 UTC
Investigating
The VMware Skyline Service is experiencing intermittent login issues. Users may not be able to login to VMware Skyline Advisor via my.vmware.com. Our engineers are currently investigating the issue and will provide an update as we have more information.

Start Time: March 06, 2019 02:05 PM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via my.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact on existing workloads.
Posted 19 days ago. Mar 06, 2019 - 14:31 UTC
This incident affected: VMware Skyline.