VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have restored the services. This will be the final notification for this incident.

Start Time: January 07, 2022 04:16 UTC
End Time: January 07, 2022 04:20 UTC

Impact: None.
Posted Jan 07, 2022 - 05:41 UTC
Identified
VMware Engineering team has identified the issue and are working towards finding the cause for the event. Further updates will be provided as available.

Start Time: January 07, 2022 04:16 UTC
End Time: N/A

Impact: Users might have observed issues with Org Onboarding, Subscription Creation, and Credit Card registration. Currently we do not expect any impact.
Posted Jan 07, 2022 - 05:01 UTC
Update
VMware Engineering is working towards mitigating the issue. Further updates will be provided as available.

Start Time: January 07, 2022 04:16 UTC
End Time: N/A

Impact: Under assessment.
Posted Jan 07, 2022 - 04:44 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 07, 2022 04:16 UTC
End Time: N/A

Impact: Under assessment.
Posted Jan 07, 2022 - 04:21 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Learning Platform (VMware Learning Platform), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight.