VMware Cloud on AWS Console availability issue
Incident Report for VMware Cloud Services
Postmortem

VMware Cloud on AWS Console availability issue

Start Time (UTC): July 03, 2019 17:55 UTC

End Time (UTC): July 03, 2019 19:20 UTC

Duration: 85 mins

Incident Summary: Our VMware Engineering team has identified issues with users launching the VMware Cloud on AWS console. Unable to launch the VMware Cloud on AWS console impacts user’s manageability of the service which includes Networking & Security tab, Add/Remove Hosts, Add/Remove SDDCs/Clusters, and Notifications. VMware Engineering team increased the memory allocated to the service database to mitigate the issue.

Impact Summary: Users may have experienced issues launching the VMware Cloud on AWS Console. There was no impact to existing workloads, vCenter API and UI access.

Root Cause: High memory utilization on the VMware Cloud on AWS service database impacted user’s ability to launch the VMware Cloud on AWS console.

Posted 2 months ago. Jul 11, 2019 - 11:54 UTC

Resolved
The Console for our VMware Cloud on AWS Service is fully functional and accessible. This incident stands resolved.

Impact: None

Start Time: July 03, 2019 05:55 PM UTC
End Time: July 03, 2019 07:20 PM UTC
Posted 3 months ago. Jul 03, 2019 - 21:07 UTC
Monitoring
The VMware Cloud on AWS Console is fully functional. VMware Engineering will continue to monitor the service to ensure the issue does not resurface. Next update in 1 hour.

Impact: None

Start Time: July 03, 2019 05:55 PM UTC
End Time: July 03, 2019 07:20 PM UTC
Posted 3 months ago. Jul 03, 2019 - 19:37 UTC
Identified
VMware Engineering teams have identified the issue and are working toward a fix to get the service restored. Next update in 1 hour.

Impact: Users may experience issues accessing the VMware Cloud on AWS Console. We do not expect an impact on existing workloads.

Start Time: July 03, 2019 05:55 PM UTC
End Time: N/A
Posted 3 months ago. Jul 03, 2019 - 18:42 UTC
Investigating
We are currently experiencing intermittent availability issues with the VMware Cloud on AWS Console. The issue is being investigated and updates will be provided as soon as possible.

Impact: Users may experience issues accessing the VMware Cloud on AWS Console. We do not expect an impact on existing workloads.

Start Time: July 03, 2019 05:55 PM UTC
End Time: N/A
Posted 3 months ago. Jul 03, 2019 - 18:28 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).