VMware Skyline Login Performance Degradation
Incident Report for VMware Cloud Services
Resolved
VMware Skyline service is fully operational. Skyline Advisor is working as expected. VMware Engineering team is working further to stabilise the services. There is no impact to existing workload.This is the final notification for this incident.

Start Time: May 13, 2020 06:22 UTC
End Time: May 13, 2020 10:12 UTC

Impact: None.
Posted May 13, 2020 - 10:15 UTC
Update
VMware Engineering team continues to work towards restoring the services. We shall provide updates within the next hour.

Start Time: May 13, 2020 06:22 UTC
End Time: N/A

Impact: Users may experience trouble with the Skyline Collector service. We do not expect an impact on existing workloads.
Posted May 13, 2020 - 09:16 UTC
Update
VMware Engineering team are actively working on restoring the services. We shall provide updates within the next hour.

Start Time: May 13, 2020 06:22 UTC
End Time: N/A

Impact: Users may experience trouble with the Skyline Collector service. We do not expect an impact to existing workloads.
Posted May 13, 2020 - 08:15 UTC
Update
VMware Engineering team continues to diagnose further. We shall provide updates within the next hour.

Start Time: May 13, 2020 06:22 UTC
End Time: N/A

Impact: Users may experience trouble with the Skyline Collector service. We do not expect an impact to existing workloads.
Posted May 13, 2020 - 07:11 UTC
Investigating
VMware Engineering have observed intermittent performance issues with VMware Skyline Collector service and are investigating on the cause. Further updates will be provided as available.

Start Time: May 13, 2020 06:22 UTC
End Time: N/A

Impact: Users may experience trouble with the Skyline Collector service. We do not expect an impact to existing workloads.
Posted May 13, 2020 - 06:42 UTC
This incident affected: VMware Skyline.