VMware Cloud Services Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud services have remained stable over the monitoring period. This issue is resolved and there will be no further notification.

Start Time: August 07, 2020 16:29 UTC
End Time: August 07, 2020 16:41 UTC
Posted Aug 07, 2020 - 21:05 UTC
Monitoring
VMware Cloud services have recovered and will be monitored for stability. Additional updates will be provided as available.

Start Time: August 07, 2020 16:29 UTC
End Time: August 07, 2020 16:41 UTC

Impact: No Impact
Posted Aug 07, 2020 - 16:57 UTC
Investigating
VMware Cloud Services is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: August 07, 2020 16:29 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Aug 07, 2020 - 16:35 UTC
This incident affected: VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), and VMware Cloud on AWS (VMware Cloud on AWS).