VMware Skyline Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
All Skyline functions are working as functioning as expected. Log Assist and data collection are available.

Start Time: December 03, 2019 16:22 UTC
End Time: December 03, 2019 21:27 UTC

Impact: None
Posted Dec 03, 2019 - 23:47 UTC
Update
Skyline users may be experiencing availability issues with Log Assist and data collection.

Start Time: December 03, 2019 16:22 UTC
End Time: N/A

Impact: Log Assist and Collector services are unavailable.
Posted Dec 03, 2019 - 20:31 UTC
Update
Skyline users may be experiencing intermittent issues with Log Assist and data collection. New collectors cannot be registered.

Start Time: December 03, 2019 16:22 UTC
End Time: N/A

Impact: Users may experience slow or unresponsive service.
Posted Dec 03, 2019 - 18:54 UTC
Identified
Skyline users may be experiencing intermittent issues with the Log Assist and Collector services. VMware engineers are working to mitigate the problem. More updates will be provided as available.

Start Time: December 03, 2019 16:22 UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted Dec 03, 2019 - 16:49 UTC
Investigating
VMware Skyline Service is experiencing Performance Degradation issues. Our engineers are currently investigating the cause and will continue to update as we have more information.

Start Time: December 03, 2019 16:22 UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted Dec 03, 2019 - 16:35 UTC
This incident affected: VMware Skyline (VMware Skyline).